Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

kithokit@09:39:03 ~ $ sudo apt-get install skype Reading package lists... Done Building dependency tree        Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies:  skype : Depends: skype-bin E: Unable to correct problems, you have held broken packages. kithokit@09:39:13 ~ $ sudo apt-get install skype-bin Reading package lists... Done Building dependency tree        Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies:  skype-bin:i386 : Depends: libasound2:i386 (>= 1.0.23) but it is not going to be installed
                  Depends: libqt4-dbus:i386 (>= 4:4.5.3) but it is not going to be installed
                  Depends: libqt4-network:i386 (>= 4:4.8.0) but it is not going to be installed
                  Depends: libqtgui4:i386 (>= 4:4.8.0) but it is not going to be installed
                  Depends: libqtwebkit4:i386 (>= 2.2~2011week36) but it is not going to be installed
                  Depends: libx11-6:i386 but it is not going to be installed
                  Depends: libxext6:i386 but it is not going to be installed
                  Depends: libxss1:i386 but it is not going to be installed
                  Depends: libxv1:i386 but it is not going to be installed
                  Depends: libssl1.0.0:i386 but it is not going to be installed
                  Depends: libgl1-mesa-glx:i386 but it is not going to be installed
                  Recommends: sni-qt:i386 but it is not going to be installed
                  Recommends: libasound2-plugins:i386 but it is not going to be installed E: Unable to correct problems, you have held broken packages. kithokit@09:39:18 ~ $
share|improve this question

marked as duplicate by karel, guntbert, Mateo, minerz029, Alvar Dec 21 '13 at 0:02

This question was marked as an exact duplicate of an existing question.

    
are you using 64bit or 32bit Ubuntu 12.04? – TiloBunt Aug 13 '13 at 3:09

Try via GUI Ubuntu Software Center? http://apt.ubuntu.com/p/skype

or download from Skype.com http://download.skype.com/linux/skype-ubuntu-precise_4.2.0.11-1_i386.deb

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.