Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While reading lifehacker, Liferea freezes on every single post loading the comments. Frankly, I do not really care for these, so how can I disable the loading all together?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

It's a bit strenuous if you have a lot of feeds, but when you select a feed (you have to do this for every single feed), click the Feed Menu, or right click to get the context menu, click Properties, and then select the Advanced Tab, and click the option to ignore comment lists.


enter image description here

share|improve this answer
    
The lifehacker thread was the one that slowed down the most, so this was as easy fix. Thanks! (Btw. what Theme is that you have there?) –  queueoverflow Apr 4 '11 at 11:28
    
@queueoverlow: Glad it worked for you ^^! I have a mix of themes in that screenshot: One is the emerald theme for the "A New Hope" with a modded button order, and then a theme called Soothe with the selected items colour changed. I think I was using a faenza theme with it as well. –  RolandiXor Apr 4 '11 at 14:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.