Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently moved from a Windows 7 to Ubuntu 12.04, and I play Warcraft III a lot with my friends using GameRanger. So I moved my WC3 to the Wine disk and managed to install GameRanger (after a whole day fighting with winetricks for mfc42.dll). Although some people report not being able to login, it worked perfectly for me. However, when the game and friends list shows up, I am not able to click on anything (in fact, the windows even go out of focus). I can press alt to bring up the toolbar menus, but I cant navigate with keyboard nor mouse. Any ideas how this can be fixed?

share|improve this question

1 Answer 1

Well, my solution was simple but overkill: I copied my whole Windows installation over to wine's virtual drive, and it worked.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.