Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed XAMPP(LAMPP) about a hour ago and I am continously searching for the error I am getting on while opening http://localhost/phpmyadmin(phpmyadmin). The screen of the error is as follows: sorry for the tabs!

So how can I resolve the error?

I searched on the net and found that my mysql.sock file is missing but I am not getting on how to fix that issue. So how can I bring my mysql.sock file back?

Thanks in advance :)

share|improve this question

1 Answer 1

Try to restart MYsql. check if the LAMP server is configured properly. For more help please ask your query.

share|improve this answer
    
Welcome to Ask Ubuntu! Can you include an answer with instructions on how to do that? For example, what is the command to restart MySQL, and how can one check if the LAMP server is configured properly? Thanks. –  Alaa Ali Aug 11 '13 at 21:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.