Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu one both on my desktop (64bit) and my laptop (32bit). On the laptop, when I go to the "Services" tab I cannot select anything except Files.

Is there anyway to solve it?

Or there is any way to manually synchronize bookmarks?

Thanks in advance for your help.

share|improve this question

closed as too localized by jrg Feb 27 '12 at 12:57

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Do you mean click instead of "thick"? –  Jorge Castro Apr 2 '11 at 16:03
    
@JorgeCastro: I picked up what they were trying to say (language barrier, I'm accustomed to that mistake ;)). –  RolandiXor Apr 2 '11 at 16:16
    
I meant "tick", my bad. Anyway, thanks for the revision :) –  Railslide Apr 5 '11 at 16:27
    
I am also having difficulty with sync. I have been using Ubuntu 11.4 on my desktop PC for a few days and every looks normal there but having just installed 11.4 on my laptop when I open Tomboy Notes and click on Tools the sync option is grayed out. I can log into Ubuntuone and see my files but there is nothing coming up for Tomboy Notes and there is no prompt to install any additional software. Also there are no text menu options across the top like Edit/Preferences? I have tried installing the following packages using Synaptic Conduit Ubuntuone-couch ubuntuone-file-storage-api Does not seem t –  Peter May 5 '11 at 17:28
    
Hello, this question has no information and activity for a very long time. I am voting to close it for now. If by any reason you think this question is still viable or useful in anyways or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reasons why you want it open. Regards. –  nitstorm Feb 27 '12 at 12:55
add comment

2 Answers 2

You can also use Ubuntu One to synchronise contacts, bookmarks and Tomboy notes. If you don't have the required packages installed, the Ubuntu One control panel should prompt you to install them.

Also note that the bookmark synchronisation only really works reliably in Natty at the moment. We are working on making this new synchronisation code available in prior releases.

share|improve this answer
    
The problem is that I cannot select Tomboy notes nor contacts neither. I checked, same packages installed on both the machines. For bookmars I'll wait for Natty then :) –  Railslide Apr 5 '11 at 16:40
add comment

Found the answer to my problem .. There are no menus in the applet window (as with previous versions I think) however when you start Tomboy an icon appears on the top bar (along with Network Time and User etc) which I had not noticed before. When I right click on that icon all the menu options appear including 'Preferences' and 'Synchronize Notes'.. when I opened Preferences and the Synchronization Tab and selected Ubuntuone in the services field it automatically detected settings and worked fine..

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.