Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed ubuntu 12.04 LTS MAAS Server on VMWare Workstation 6.5. The Ip address is 192.168.43.191 and Web UI, maas-dhcp and maas-dns are ready. I added 2 nodes via VMWare and all were in ready state.

And then I installed juju environment and configured environments.yaml according to Ubuntu documentation. Then I run juju bootstrap. JuJu bootstrap had shown successful but as I used VMWare and not support WOL so I manually start the deployed node. The progress is shown in my attached pictures MAAS UI , . Now juju deployed node (ubuntuN1) has been installed ubuntu 12.04 and is waiting in login state . The problem is I have no account to log into that node.

On the other hand, I run juju status command on MAAS server, but all I have is this error msg Error : ![Invalid host for ssh forwarding: ssh : could not resolved host name ubuntuN1.master: name or service not found]. What should I do? Give me some guidance as soon as possible.

environments.yaml file

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.