Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am unable to use Google Talk with Empathy since I updated to 10.10. I have this problem on three computers, one which updated and two that were fresh installs (4 months apart, so a different image).

The error I get is:

"Disconected - No reason specified"

share|improve this question
    
Looks like a configuration problem, what are your settings? –  Adam Byrtek Apr 2 '11 at 9:54
    
@AdamByrtek: It seems to be a problem with libpurple and gtalk. I've encountered the same issue over and over with empathy on both 10.04 and 10.10, so I tried another non-libpurple client and it works. –  RolandiXor Apr 2 '11 at 16:27
    
I use Empathy and I don't have any problems with Google Talk. The fact that he has the same problem on three different machines could mean that the configuration is wrong (eg. wrong port numbers). –  Adam Byrtek Apr 3 '11 at 9:59

3 Answers 3

up vote 2 down vote accepted

You have to type full email address including the domain.

Eg: [email protected]

enter image description here Hope this will help

share|improve this answer

Or you may use this handy trick to do all you can do with google talk, audio/video chatting is also supported and the best part is this gtalk is developed by google itself http://tutafuta.com/2011/05/25/how-to-use-gtalk-on-linux-or-mac/

share|improve this answer

I've found empathy/pidgin to have problems with gtalk in general, so you might be better off using gajim Install gajim to connect to gtalk. It doesn't support video I think, but it is more stable in terms of the connection.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.