Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a notebook with Realtek 8723 wireless card and I'm having some difficulties to connect with it. I've followed the instructions of this topic and it worked well. However, while I was watching a video in Firefox, the entire system crashed and I was forced shutdown using power button. When I started Ubuntu again, it don't identify any wireless network. I've reinstalled the module but it didn't worked. The module is loaded but don't find any network. What could be the cause of this problem?

hudson@hudson-avell:~$ modinfo rtl8723e
filename:       /lib/modules/3.5.0-37-generic/kernel/drivers/net/wireless/rtlwifi/rtl8723e/rtl8723e.ko
firmware:       rtlwifi/rtl8723efw.bin
description:    Realtek 8723E 802.11n PCI wireless
license:        GPL
author:         Realtek WlanFAE <wlanfae@realtek.com>
author:         lizhaoming  <chaoming_li@realsil.com.cn>
srcversion:     161CC0CE5CE8DD8F90D732E
alias:          pci:v000010ECd00008723sv*sd*bc*sc*i*
depends:        rtlwifi,mac80211
vermagic:       3.5.0-37-generic SMP mod_unload modversions 
parm:           swlps:bool
parm:           swenc:using hardware crypto (default 0 [hardware])
(bool)
parm:           ips:using no link power save (default 1 is open)
(bool)
parm:           fwlps:using linked fw control power save (default 1 is open)
(bool)
share|improve this question
    
Did you use the old sources in the link or the newer source from: dl.dropbox.com/u/57056576/DRIVERS/REALTEK/… –  ubfan1 Aug 9 '13 at 20:00
    
I used the newer. I don't know why but it is working again... :o –  brevleq Aug 10 '13 at 0:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.