Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running Libre Office 4.1 on Ubuntu 13.04 and I would like to make some macros to automate some monotonous tasks. However when I go to the tools drop down menu and select customize nothing happens.

Also when I mouse over Organize Macros the macro selector pops up (without clicking on it) but there is no new macro option

Any help to solve this problem would be greatly appreciated

share|improve this question

Go to Tools->Options->Advanced in the right pane make sure Enable experimental features as well as Enable Macro recording are selected.

Now if you go back to the Macro menu you will have an option to record Macro.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.