Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 13.04 on an Aspire Acer PC and this is the first thing I see when I try to connect to the internet.

I have tried reverting to previous versions of the network manager as here but that has caused more problems with Ubuntu forcing me to install the newer versions and with the password constantly being queried.

I have had this problem ('not compatible...' with other Linux distributions (Fedora, Mint). I assume there is a problem with the Wifi Link 5100 network card.

I have tried sudo modprobe -r iwlwifi sudo modprobe iwlwifi 11n_disable=1

but I get "Module iwlwifi is in use". Although I did have some success with connecting after this but after a reboot everything went back to not working and never worked again even after entering the mentioned commands.

After the modprobe commands I don't get the error in the topic, but the wifi still doesn't work. It does try to connect to networks, although failing each time.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.