Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm really new at this so please dont bite my head off but here's my problem. Yesterday I used the windows installer of ubuntu 12.04LTS on my laptop and it worked great. However I wanted to set format my windows partition so i set up a thumb drive with ubuntu 13.04 and booted from that. I used g partition to format my entire hdd to NTFS and did a clean install. The install had no errors but after the restart there was an internal error.

Following this error I launched another live session, did another clean install, and restarted. This time I went into the bios and changed the boot order to HDD then external. When it tried to boot the caps lock key started blinking and i got a black screen. After rebooting again and using safe mode I got the error: "Kernel Panic - not syncing : No init found. Try passing init = option to kernel.

Since that error I have tried several clean installs with both 12 and 13 with no change. If anyone can help me out, I could really use it, thanks.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.