Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am working on OpenBTS project on my HP laptop using USRP1.

To run this hardware I need to install its driver, but while doing so, it is saying libboost-dev packages are not going to install.

I tried it from Ubuntu Software Center, but again same problem.

Any suggestions would help.

share|improve this question
add comment

1 Answer

Possible solution:

Try sudo apt-get install libboost-dev in terminal.

If it does not work with my solution, so you find it easier to identify the problem with this method.

share|improve this answer
    
i tried doing so. it showed following:- libboost-dev : Depends: libboost1.46-dev but it is not going to be installed E: Unable to correct problems, you have held broken packages. –  ashish Aug 10 '13 at 19:43
    
Hmm.. Find out which package is broken? –  Gustaf Aug 11 '13 at 9:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.