Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I inserted a DVD, and Nautilus shows its AUDIO_TS and VIDEO_TS folders correctly.
It is making a bit of noise (like seeking/giving up frequently) but I guess it is not the problem.

Problem: Acid Rip says DVD not found, and pressing Load for /dev/dvd does not do anything.

My /dev/dvd is a symlink to /dev/sr0.

share|improve this question

2 Answers 2

Playing a few seconds of the video with VLC solved the problem.

After using VLC to view the DVD for a few seconds, then closing VLC, I was able to use Acid Rip just by clicking Load (still with /dev/dvd) and Start.

I guess VLC has initialized something that Acid Rip did not do.

share|improve this answer

Edit the acidrip default configuration: /usr/share/perl5/AcidRip/acidrip.pm

Near the end of the file you will see the default settings. You can change it from /dev/dvd to /dev/sr0. Another thing, for me, was set crop = 0 (off), and scale = 0 (off).

I am using Ubuntu 13.10, so your mileage my vary.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.