Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Wine1.2.2 on Ubuntu 10.04 (Lucid). In my file manager, I can get to the /.wine/drive_c folder, so I know it exists in my file system. However, when I open the Wine Configuration window (either via apps/wine/configuration or via terminal (winecfg), on the Drives tab it shows

  • C: ../drive_c

  • D: /media UDISK

  • (and a few other drives).

However, the C drive 'browse' button is greyed out, so I cannot link Wine to this drive, which in fact does appear in my file system.

When I try to bring up the wine configure page or the ../drive_c file in terminal I get the message:

wine cannot find L "C/windows/system/32/plugplay.exe"

What is wrong and how can I fix this problem?

share|improve this question

1 Answer 1

That's normal. If you are trying to Browse your C: drive, then do it through the applications menu.

Applications>Wine>Browse C: Drive

or open up nautilus and navigate to:

/home/user/.wine/dosdevices/c:

alternatively you could cd to the above in a terminal.

You don't actually browse the drive from the wine config though.

share|improve this answer
    
Thanks. It does not appear to be a problem. In Windows, P&P service in Windows was set to 'Manual' when I installed wine, and I wonder if this is why wine could not find it? As you pointed out it is not the problem. I'm having a problem w/installing windows apps via wine. When I download the windows app .exe, save to desktop, open Terminal, change directory to desktop, and enter wine USMoneyDixSunset.exe, I get "wine cannot find L "C\\windows\\system32\\USMoneyDixSunset.exe". Why does wine look there instead of on desktop? –  user12809 Apr 2 '11 at 16:09
    
That's the default for wine, you would actually have to give the whole path to the file. I'll show you an easier way though: If you right click on USMoneyDixSunset.exe, there should be an open with wine option in the menu. alternatively if you open the terminal type wine and drag the usmoney.exe into the terminal that will work as well. –  Ctuchik Apr 5 '11 at 14:46
    
Thanks. Always fun and helpful to learn new tricks –  user12809 Jun 9 '11 at 15:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.