Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Background

I plugged an Nvidia GTX 650 Ti into a desktop computer running Kubuntu 13.04. I started out following this guide on dedoimedo.com, moving on to the general Nvidia driver omnianswer here on Ask Ubuntu. The advice there (and that accessible through the relevant links) has been tried.

Current situation

The GPU is found. lspci | grep -i vga returns 01:00.0 VGA compatible controller: NVIDIA Corporation GK106 [GeForce GTX 650 Ti] (rev a1).

The Edgers PPA is active, using the nvidia-325 driver package. Jockey says it has been enabled, but not in use. 319, 313, 310 and 304 (the last one being set up by nvidia-current, apparently) do not improve the situation. Jockey-text -l output

The xorg.conf file is generated by nvidia-xconfig, run after enabling the driver via Jockey. My xorg.conf (Oddity: nvidia-xconfig does not run from anywhere. I have to go into the nvidia-325 directory and run it from there.)

Normal startup results in the Kubuntu logo flashing for a second or two. But instead of the login screen appearing, the monitor goes blank.

Going into recovery mode and running startx gives a no screens found error. The error log in Xorg.0.log

By deleting xorg.conf, I can boot normally into a barely-functioning KDE. Default resolution very low, window title bars not visible, desktop effects off, and so on.

The Question

Where do I go from here to get a functional, accelerated desktop environment?

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Turns out, the problem was hardware related.

Took the card back to the shop, they quickly determined that its memory was damaged. Got a new one (same model), plugged it in, and it immediately worked with the same drivers and xorg configuration.

I have now learned to check the screen for artifacts, and to remember that sometimes the error really isn't yours.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.