Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to work on a Guacamole application on Linux and that requires a freeRDP version installed on the system. I am tired of finding packages over Internet for

freeRDP

but none of them worked. I've also looked up in Ubuntu Software center and installed every possible package followed by

sudo apt-get update

and

sudo apt-get upgrade

I looked up in the documentation of Guacamole and found this:

apt-get install libguac-client-ssh0 libguac-client-rdp0

but on running this, I get the following error message:

E: Unable to locate package libguac-client-ssh0

E: Unable to locate package libguac-client-rdp0

What can be the possible solution.?? What am I doing wrong? Please help...!

share|improve this question
    
Are you using 12.04? The packages only appear to be in the repos for 12.10+. If you are using a version that is 12.10+, make sure you have the universe repository enabled. –  Jason Conti Aug 5 '13 at 17:30
    
How can i enable universe repository? –  writeToBhuwan Aug 5 '13 at 18:22
    
See this question: askubuntu.com/questions/148638/… –  Jason Conti Aug 5 '13 at 20:24
    
I checked it out and found that universe repository is already enabled.. What should be my next step. :( –  writeToBhuwan Aug 6 '13 at 7:23
    
Which version of ubuntu is this? –  Jason Conti Aug 6 '13 at 16:58
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.