Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This all started with me trying to get 2-finger scroll working. In Windows, I got used to it. So I found a thread that said to run these commands:

synclient VertTwoFingerScroll=1
synclient HorizTwoFingerScroll=1
synclient EmulateTwoFingerMinW=5
synclient EmulateTwoFingerMinZ=48

It kinda worked, when I put one finger extremely close to the other. So another thread said to fine-tune the MinW and MinZ by doing synclient -m 150, where I got the error "Can't access shared memory area. SHMConfig disabled?"

So I set off to enable SHM Config. I found another post that said to edit my /etc/X11/xorg.conf file and add Option "SHMConfig" "on" - so that's in there, and I still get that error. My mouse is all over the place almost any time I touch it at this point!

share|improve this question

I have dell vostro and although the mouse settings lets me enable two-finger scrolling. It didnot work. I asked twice about this and got to this workaround.

Vostro 3400 touchpad multiple gesture and two finger scrolling not working

Two finger scrolling not working

I added the following line to /etc/profile and now it works. May be you could try that.

xinput set-int-prop "SynPS/2 Synaptics TouchPad" "Synaptics Two-Finger Pressure" 32 40

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.