Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I click on the workplace switcher it displays four workplaces but I can't access the two on the right, (whenever I click them it just goes to the workspace to the left on that horizontal bar). I wouldn't care but new windows always pop up in the top right workplace and I have to click on workplace switcher and drag the window into a workspace I can use.

I've tried using the ctrl + alt + arrowkey commands, but that just sends me to a set of workplaces the workplace switcher doesn't even show me.

I've also tried downloading the compizconfig-settings-manager to adjust the number of workplaces, but programs still appeared in the inaccessible workplace and I had to bring it back to be able to move it. Is this happening because Ubuntu was somehow setup to run with two monitors? If so how do I fix it?

share|improve this question
    
Are you running Raring? –  Seth Aug 4 '13 at 4:44
    
When I installed Ubuntu I ended up having to a different cable than the HDMI once it was installed Ubuntu read the two cables as two separate monitors. –  ajarrigo27 Aug 4 '13 at 6:14
    
I tried to answer this myself but my rank or whatever wasn't high enough for me to answer my own question before eight hours past. –  ajarrigo27 Aug 4 '13 at 6:15
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.