Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday, when I'd connected my Nexus 4 on my laptop it still managed to read it and gave me the option for MTP or PTP. My laptop was able to detect the phone in PTP mode but not MTP.

Today, when I connected my phone again the option for MTP or PTP doesn't show up on my notification area anymore.

I tried following the instructions from the XDA Developers post but I could not continue after step #6.

xdascreenshot.

I also tried updating my gvfs file from this Ask Ubuntu post but still no PTP/MTP option popped from my notification area.

I also always take note to unlock my phone when I connect it on my laptop but it makes no difference.

Help? Thank you.

share|improve this question

1 Answer 1

Here is how I did it on 12.xx - as of 13.04 this is part of core.

http://www.gaggl.com/2013/03/connection-android-4-x-mtp-mass-storage-to-ubuntu-12-x/

HTH

share|improve this answer
    
Did not work for me in 12.04 –  king_julien Oct 24 '13 at 15:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.