Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Edit: I believe the problem lies with the Graphics driver, card, or my monitor itself. My problem happens even in an installed version of Linux/Ubuntu, not just the live CD. I've tried getting the nvidia driver and following a plethora of guides on this site, but they all lead in me getting a black screen on bootup and having to Ctrl+Alt+F1 to get a terminal. If anyone has any suggestions or anything, I'd greatly apperciate it.

Upon trying to install ANY form of Linux (tried Ubuntu 13.04, Mint 15 Cinnamon), I have a few problems:

First off, I get EXTREME lag in both of their Live CDs. It starts to completely hang for minutes at a time, and then eventually the screen goes black and never displays anything again.

Here are my specs:

ASUS P8P67 Pro Rev 3.1 Motherboard (Latest BIOS 8/6/2013)
Intel i7 2600K Processor
128GB OCZ SOLID3 SSD (Latest FW 8/6/2013)
1TB Seagate Barracuda 7200RPM HDD
NVIDIA GeForce GTX 580
Yamakasi Catleap Q270 (2560x1440 @ 60Hz) via Dual-Link DVI

Any ideas? I can't even use the LiveCD or the OS for longer than about 5-10 seconds until the hangups start. I tried getting the Performance Analyzer open once, and I didn't notice any weird CPU activity, but I wasn't able to check out SSD/HDD activity.

If this question is a duplicate and I missed it, please let me know and I will be happy to remove it.

Any help/answers/suggestions are very much appreciated.

share|improve this question
    
Please look for suspicious messages in System Log or dmesg after such an event occurred. It sounds to me like an issue with the mainboard. Last firmware update was from November 2012, please update if you haven't already. –  LiveWireBT Aug 3 '13 at 7:10
    
Just for reference, there are a couple of bugs on launchpad related to the GTX 580. bugs.launchpad.net/ubuntu/+source/libdrm/+bug/990411 bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nouveau/… It seems that particular card, while powerful, isn't well supported by the linux drivers. –  hbdgaf Aug 3 '13 at 7:11
    
@hbdgaf In other words: Try using the Intel graphics and unplug the Nvidia card, if in doubt. :) EDIT: The Windows partition can also be resized in Windows. –  LiveWireBT Aug 3 '13 at 7:16
    
@LiveWireBT I'm a linux noob, how would I get that? my motherboard doesn't support me using the Intel's integrated card, unfortunately. And I tried resizing the windows partition, but it failed in windows too - I ended up formatting the entire drive and trying yesterday, and that's where my "Edit" came from now. Thanks for your replies everyone! –  Ricky Mutschlechner Aug 3 '13 at 17:59
1  
breaking windows isn't a thing. it's broken when you open the box, so it not working doesn't count. –  hbdgaf Aug 3 '13 at 20:22
show 4 more comments

2 Answers

I have a 120 gig SSD (OCZ V3) running windows 8 duel booted with Ubuntu. Works fine for me. The installation was the same process as always.

share|improve this answer
add comment

Installed Ubuntu 12.04LTS & 13 on Samsung SSD 830 and Verbatim 64 GB SSD without any problems. Paralell to windows XP,7, Win8 32&64 bit as Dualboot Systems. On Notebook and Desktop Systems.

Guess your OCZ SSD is the problem ? My expierences with a lot of OCZ SSD's in the Windows World where not satisfying! So i early switçhed to the Samsung 470 and 830 Series they all work fine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.