Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ok so I am totally new to the ubuntu system but my friend hooked me up with a computer and installed the software. I have no idea what's going on. The internet says it is connected but I can not get on the internet at all. I have restarted it over and over and still nothing. I don't see any errors and the only time it worked was when my friend tested it with ethernet. After that, nada. Please help me. I don't want to end up breaking the thing by either pressing the wrong thing or throwing it against the wall, which I am considering if I can't make it work. Lol. Not really though. But still. I'm getting really infuriated with it.

I am using wireless. Sorry if I wasn't clear earlier.

share|improve this question
1  
Ok, please press "Alt + F2" and write gnome-terminal, enter, then type ping 4.2.2.2, enter, and edit your post and paste the output. Also, run ifconfig, enter, and paste the output here. Are you trying to use wireless or ethernet? Isn't clear on your question. –  Braiam Aug 3 '13 at 2:59

1 Answer 1

It seems that you are using wireless ,for using wireless in ubuntu you must install wireless driver first. press alt+f2 and type driver and choose hardware driver (additional hardware driver).then active the last one. cheerz

share|improve this answer
1  
Please be more detailed, upload pictures if you must. This answer is vague. –  edwin Aug 3 '13 at 5:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.