Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I download unity 8 using

bzr branch lp:unity/8.0

How can I build and recompile it using Qt5 ?

When I tried to use the same way in this thread but it didn't work.

What I have to change ?

I'm using Ubuntu 12.10

share|improve this question
1  
unity 8 is primarily written around ubuntu 13.10 libraries - perhaps you can explain in your question why you are trying to do this on a platform it is not currently supported on? –  fossfreedom Aug 2 '13 at 22:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.