Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm not a native born English speaker. So I write in two languages on the web. I added both layout (English and the other) and it works good. When I log out the system and log in again, "keyboard layout indicator" get disappeared and I'm not able to change keyboard layout even by using keyboard shortcut (Alt + Shift)

my question is : How can i fetch "keyboard layout indicator" again to be able to switch between layouts? What is the name of "keyboard layout indicator" (to exec in terminal)?

share|improve this question
    
it is solved now –  MostafaJF Aug 3 '13 at 15:36
    
Can you please tell us how you solved it? –  Wauzl Oct 20 '13 at 11:54

2 Answers 2

You can simply open system setting (gnome-control-center ) and select keyboard layout. In "layout" tab click on "options" and select "key(s) to change layout". Now you can select any key combination to change keyboard layout. If you have trouble doing this, explain more about the problem.

share|improve this answer
    
Let me make it more clear. its not about the combination keys. its about not being able to use the combination to change the layout. the combination is sat and perfectly work til logging out. the indicator get disappear and combination stop working –  MostafaJF Aug 3 '13 at 14:47
up vote 0 down vote accepted

I just added other layout (Persian) again, when it got disappeared (when i logged out the system). Now it works normal. I can switch between layouts when system get on after any logging out

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.