Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I got SICK AND TIRED of Windows 8, so I decided I was gonna install Ubuntu. I burned 12.04 LTS to a disc, but it just stayed there with a black screen. Sometimes I'd get lucky and have a flashing screen from blac to purple, other times I'd get REALLY lucky and have a solid screen, and if I moved the mouse up, I could see the cursor there. I tried putting nomodeset in the boot commands, but it says something along the lines of "Command not recognized" and comes up with the flashing screen. The same stuff happens when I use a live USB with 13.04.
I am using a Dell XPS 8700. I tried turning off Secure Boot, but the same thing happens.
If anyone can help me, I gove you my thanks in advance.

-Zakee

share|improve this question

marked as duplicate by Seth, AgentCool, Luis Aug 8 '13 at 9:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Zakee,

EDIT: PLEASE REFER TO THE DUPLICATE LINK LUCIO HAS PROVIDED AS IT COVERS IT MORE DETAIL!

Try and see if you can get to a BIOS boot screen, depending on the UEFI BIOS, you could potentially use the Ubuntu UEFI loader which could give you better results. This link has more information for you, as in making sure you have the 64-bit download, changing BIOS to support Legacy etc.

Good Luck!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.