Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to Ubuntu 12.10, because I was running in this problem

leon@Puget-104167:/$ glxinfo
name of display: :0.0
Gen6+ requires Kernel 3.6 or later.
glxinfo: ../../../../../src/mesa/main/context.c:1501: _mesa_make_current: Assertion`newCtx->Version > 0' failed.
Aborted (core dumped)

So not even glxinfo works, I have a generic Intel card, I google a bit, and found that probably I need to upgrade the Kernel

leon@Puget-104167:/$ uname -r
3.5.0-37-generic

So I came to the conclusion that I need to upgrade the Kernel.

Is it possible to do it on Synaptic, I tried but only get the headers for 3.5.

Thanks a lot

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.