Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed ubuntu 13.04 (with Gnome nautilus 3.6.3) and tried to install tortoise workbench using these commands in he terminal

sudo apt-get install mercurial tortoisehg tortoisehg-nautilus 
nautilus -q

I can launch the tortoise workbench from the terminal using thg but

  • I do not have the context menu when right-clicking on folder in nautilus
  • I do not have icon overlay (green or red discs on he folder)

following a suggestion made here I tried

sudo add-apt-repository -y ppa:tortoisehg-ppa/releases 
sudo apt-get update  
sudo apt-get install mercurial tortoisehg  

Without more success.

Has anyone got the context menu and the icon overlay working with Ubuntu 13.04?

share|improve this question
    
I have the same problem and the apt-get-repository command did not fix it. You might consider clicking on "this bug affects me too" –  klaus se Sep 15 '13 at 13:17
    
Did you reboot the system? Nautilus sometimes needs to be restarted for it to work. –  Braiam Sep 15 '13 at 14:04
    
i am also facing the same issue. –  babu Sep 26 '13 at 9:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.