Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday, after installing MythTV, I uninstalled it realizing that it's not what I was looking for. With it, MySQL server and a few other things installed, so I used Software Center's history to see what the other things were and remove them.

Later, after attempting to run Skype, I realize that it's not installed at all. ScreenCloud, too. After checking history, I see that they were both uninstalled at the same time. I am 100% positive I didn't do that. But I install them back.

Skype works perfectly but ScreenCloud's tray icon is missing. It's running and snapping when I press the button combo, but I can't change settings or do anything with it, there's no tray icon. If I end it in System Monitor and restart it, same results - running but no icon.

Anyone has an idea what's wrong here?

Thanks in advance.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

ScreenCloud dev here. I've seen this issue a few times before and it usually means that you're missing the libqt4-svg package. Installing it should fix the problem:

sudo apt-get install libqt4-svg
share|improve this answer
    
Yep, that fixed it alright. I've uninstalled it when I tried to uninstall the components installed by MythTV. Thanks a bunch! –  Tesla Aug 20 '13 at 11:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.