Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I ran "apt-get upgrade" on my 12.04 system and the USB webcam mic stopped working. It had previously worked for several years under several different Ubuntu versions. I noticed from the apt logs that this upgrade updated everything in the sound system (linux-sound-base, pulseaudio, etc).

After the update the mic is detected and appears in the list of sound cards and appears in pulse audio, but it only works for perhaps a minute after the system boots. Then it freezes with a fixed (low, but nonzero) input level. If I go into pavucontrol and turn the device off and then back on then it works again for another minute.

I tried a second USB mic and it exhibits the same behavior. Both devices are Logitech.

I tried these devices under 13.04 on a different system and they both exhibit the same behavior there.

From what I gather, rolling back an update is not easy. Is there anything else I can do to get these devices working?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.