Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I freshly installed ubuntu 12.04 to my Dell inspiron 530. During installation I chose it as the only operating system and did not partition a hard drive to try to keep windows or old files.

My problem -- the computer will not boot from the hard drive. When I turn on the computer, it goes directly to a black screen with a blinking underscore. I can boot through the Live CD and make it work through "Try without installation". I have also tried to reinstall Ubuntu. Currently, if I start going to the install screen the second option is "Erase Ubuntu 12.04.02 LTS and reinstall" (this indicates to me it is indeed installed). I havechecked the CD, by hitting a key on during boot up from the LiveCD and choosing "check cd for defects".... it is a good burn.

I do not have a very intimate knowledge about computers or coding but I have run through these trouble shooting options and tried to update drivers like this after I boot with the liveCD in the "try Ubuntu without installing option". I don't even know how to tell what kind of graphics card I have-- apperently that matters? I also cannot pull up the GRUB menu by holding shift at the bootup to try the "nomodeset" option like this.

I need guidance on a very basic level. All of the computer lingo (like GRUB menu and partition) I used in the previous paragraphs I learned from trouble shooting on the internet so please do not confuse that for computer literacy. Thx!

share|improve this question
    
What OS did it come with? If it came with Windows 8, perhaps you're having UEFI issues? –  TSJNachos117 Aug 1 '13 at 1:06
    
Try to use boot-repair. If succeed, OK. If not, then edit your question and add the provided URL. –  NikTh Aug 1 '13 at 1:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.