Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a iMac in which the Hard disk has failed. I am trying to get files off the users desktop that has not been backed up. I cannot repair the Hard disk and do not have another Mac to transfer the data over that way.

I am using the live version of ubuntu from the CD. The Mac drive is there and I can access it, but I cannot access the users desktop, music and pictures folders. It gives me "no Permissions" message. When I right click on the folder, all the options are grayed out.

I have an external hard disk attached to the Mac and I want to move the content onto the External Hard Drive. I have tried using the chown command but I am struggling with it at the moment as I am not sure who to put in at the "username" part. I have tried using gksudo nautilus but I still don't have permissions to change the owner of the folder.

share|improve this question
1  
This has been resolved. After using gksudo nautilus again I was able to access the folders and copy the data over to the external HD –  Oliver Aug 1 '13 at 9:27
    
Please post your solution as an answer for future searchers –  Jeremy Aug 14 '13 at 4:09

1 Answer 1

I found a solution that worked for me.

Open the terminal and use:

gksudo nautilus

That bypasses the permissions and I was able to copy/paste the data to an external.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.