Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 13.04 on my PC. I want to install Microsoft Visual Studio 2010, so I tried to install WINE.

I tried to install from the Terminal and from the Software Center. Both times, it failed in the middle of process. This is the error.

W:Failed to fetch http://pk.archive.ubuntu.com/ubuntu/dists/raring/main/source/Sources  404  Not Found
W:Failed to fetch http://pk.archive.ubuntu.com/ubuntu/dists/raring/restricted/source/Sources  404  Not Found
E:Some index files failed to download. They have been ignored, or old ones used instead.

How can I fix this?

share|improve this question
    
Something wrong with the repositories, as you can see from the 404 not found part. Have you tried other repositories/sources? You can change them through Edit > Software Sources on Ubuntu Software Center –  João André Jul 30 '13 at 20:06
    
I dont find edit option in the Software Center. I tried wine 1.5. Should I go for any other version? –  Muhammad Mansoor Jul 30 '13 at 20:49
1  
What exactly is giving that error? Wine installation or MS Visual Studio installation through Wine? I seriously wouldn't recommend installing MS Visual Studio at all –  João André Jul 30 '13 at 23:09

1 Answer 1

The problem was with my server. As I switched my download Server from Pakistan to main server I am able to download and install wine. Thanks for sparing time!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.