Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am able to install Ubuntu alongside windows 8 and beforehand I partitioned my harddrive and have 500gb unallocated space that I would like to use for Ubuntu. During Ubuntu installation, it does not prompt me to select my partition and instead goes straight into installation. Afterwards, when I startup my computer it boots straight into Windows. I then used EasyBCD to install an MBR. Now when I restart my computer Windows Boot shows up, but when I click Ubuntu it gives me an error.

When I enter Confirm-SecureBootUEFI into Windows Terminal I receive "False", meaning that Means my system has Secure boot and is Disabled. I feel that I have exhausted all options and I don't know what to do now.

share|improve this question
1… is a good place to start – SimplySimon Jul 29 '13 at 15:29

Make a clean install of ubuntu again in your system. But before doing that take a look at the following link. It might help you out solcing the problem:

Installing on a Pre-Installed Windows 8 System (UEFI Supported)

share|improve this answer
I have looked at the link. I am not sure if the steps apply to me because my system has Secure Boot and is Disabled. Does it still apply? – Dale Jul 31 '13 at 15:33

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.