Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I am following this guide for help on getting OpenVPN installed and set up.Everything appears to be going well until I reach this point.Part right above Simple Server Configuration that's in bold.

The part where he says to copy following files to the client using a secure method.I tried entering them in terminal as root but it comes up bash: /etc/openvpn/ca.crt: Permission denied

I have no idea what he means or where I should do it from so I would appreciate any help I can get.

Sorry i tried to add picture but don't have the rep.

share|improve this question
add comment

2 Answers

If you are still having isues a alternative and very easy way to install and manage OpenVPN is through Webmin + The OpenVPN module. You can read how to do that here

share|improve this answer
add comment

Change the permissions of that folder to 777 or use sudo to copy or creating the file.

Follow this

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.