Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Lubuntu 13.04 because my computer will not run the latest version of openSUSE. It worked fine at the start, but the first time I shut down the computer and turn it on again, Firefox crashes when it starts. The Lubuntu software centre can't open, and GDebi and Synaptic both crash when they start. Flash does not work because I am using Chromium.

My computer specs are:

  • 120GB 5400RPM HDD
  • nVidia Quadro MXR/EX GPU
  • Intel Pentium 3 Xeon 996.3 MhZ overclocked CPU
  • 507 MB RAM

Can anyone help me?

EDIT

Previously I was having system errors frequently, but I thought those didn't matter. After I used Chromium to edit my post, the system crashed. Now my system will not run. I do not have to want to use my secondary computer running W7 (lol I prefer slow against fast) for everything. Maybe I should install a different OS? Or is there a fix?

share|improve this question
    
If the only problem is the ability to play flash, you can use Chrome. Also, sudo apt-get update && sudo apt-get upgrade should work. sudo su also works if you are in the Administrators group. –  Danatela Jul 29 '13 at 4:55
    
@Danatela Sudo su worked. Thanks. –  Tux Penguin Jul 30 '13 at 5:32

1 Answer 1

up vote 1 down vote accepted

As far as the flash problem goes:

The latest flash doesn't work with your pentium 3 CPU, I had the same problem. You need to downgrade to flash 10. Download the latest 10.x version from here, and install it.

Below are the steps that I did to get flash to work:

Step 1: download and install Adobe Flash player plugin v10.3.x.x

Just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below:

unzip fp_10.3.183.43_archive.zip && cd fp_10.3.r183.43_archive/10_3_r183_43/
tar -xvzf flashplayer_10_3r183_43_linux.tar.gz && cd flashplayer_10_3r183_43_linux
sudo mkdir -p /opt/flashplugin-nonfree/v10.3.183.43
sudo cp libflashplayer.so /opt/flashplugin-nonfree/v10.3.183.43/

Now that you have the file for Flash player v10.3.183.43 in place, use update-alternatives to install it as an alternative of a Flash player

sudo update-alternatives --install /usr/lib/mozilla/plugins/flash-mozilla.so  flash-mozilla.so /opt/flashplugin-nonfree/v10.3.183.43/libflashplayer.so 10

Then, just in case you have another version of Flash installed, run this:

sudo update-alternatives --config flash-mozilla.so

You will be prompted to select a choice for the alternative flash-mozilla.so. Just select the one you just installed.

You might get a message that the Flash player plugin, and complain that is out of date, just ignore it.

Note: Don't attempt to update flash, because it will not work.

share|improve this answer
    
I cannot try it because it crashed before I attempted to try this bit I can see where I was going wrong, with the Flash problem at least. –  Tux Penguin Jul 30 '13 at 5:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.