Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been using ubuntu since 5.04 LTS.

  • I recently upgraded from 10.04 to 12.04.
  • I am Using a Vizio 20" hd tv as my monitor connected with vga cable to an EVGA nvidia FX6200 video card.

After upgrading to 12.04 I could only get resolution of 1280X1024. I tried various tips in ubuntu forums but none of them worked. As a last resort I tried the experimental drivers, which didn't make any difference. I uninstalled and went back to Nvidia-current drivers and rebooted the system. Now, I can only boot into tty1 and when type startx I get the following error message:

Nvidia API mismatch. The Nvidia kernel module has version 304.48, but this Nvidia driver component has version 304.88. Please make sure the kernal module and all Nvidia driver components have the same version.

How can I correct problem?

Thanks in advance for any help.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.