Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just tried to install Ubuntu 13.04 alongside Windows 8 and the mouse and ethernet did not work during installation and continued not on to work when it was completed. The keyboard works fine but it seems like I have to connect it to a USB 3 port. The mouse doesn't respond anywhere. My motherboard is Gigabyte 970A-DS3.

Also,I tried to install Ubuntu 12.10 with the same results (I didn't finish the installation, I still have the 13.04 on my system).

Any suggestions? On windows 8 all USB ports work fine.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It could be sorted out by following the answer to this question.

"Basically, It is an option which no description close to the bottom of the menu. Only 2 options, enable or disable. Enable the option save the setting and reboot."

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.