Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I know this question has been asked a million times, but none of the things I've tried from other answers have worked. I've got a Caicos HDMI Audio [Radeon HD 6400 Series] audio device and I've installed "PulseAudio Volume Control" after reading this thread http://askubuntu.com/a/232407/45985 and I can see "Radeon HD 6400" listed in the output devices and see the volume meter moving when I try to playback audio, but nothing comes through the speakers.
aplay -l outputs:

**** List of PLAYBACK Hardware Devices ****
card 0: SB [HDA ATI SB], device 0: VT1708S Analog [VT1708S Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: SB [HDA ATI SB], device 3: VT1708S Digital [VT1708S Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Screenshot of alsamixer

I can also see the "output bar" moving as if it were playing audio, but still no sound from the speakers...

Any ideas?

Thanks in advance,
Dan

share|improve this question

marked as duplicate by Takkat, guntbert, Eliah Kagan, Eric Carvalho, Alaa Ali Sep 9 '13 at 17:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

I had this same symptom and the problem turned out to be that the spdif outputs were muted in alsamixer.

share|improve this answer
    
I added a link to a screenshot of my alsamixer. The spdifs aren't muted, but they don't have any volume scales... –  danwoods Jul 28 '13 at 17:09
    
Looking at the screen shot, the only other thing I have that is different is that I have auto mute disables. –  bcbarnes Jul 28 '13 at 23:18
    
Disabled auto-mute and no change. Thanks though... –  danwoods Jul 28 '13 at 23:35
up vote 0 down vote accepted

The solution was to change the GRUB_CMDLINE_LINUX line in /etc/default/grub from GRUB_CMDLINE_LINUX="" to GRUB_CMDLINE_LINUX="radeon.audio=1" then run update-grub and restart.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.