Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

At beginning I must to say I'm sorry for my bad English.

I have both of the wlan adapters and I tried to install drivers but they are not doing anything. There are what I had do:

  1. I bought Zyxel NWD2205 usb wlan adapter. My Ubuntu does not found it but command lsusb did it.

  2. So, I download the driver from realtech home page, and I installed in. It were work, I can go to internet and anything.

  3. Driver does not work now. I don't know when it stopped, and I doesn't had install Ubuntu before it.

  4. I tried to install driver again. It freezes my Ubuntu. Mouse does not move, clock stops, keyboard does not do anything...

  5. I buy NETWJORK W522U usb wlan adapter. It have a linux driver with it. I run it with command "sudo make" and it prints no error, but Ubuntu still don't find it.

  6. I install ndikswrapper and I try it. Both windows drivers make error.

  7. I write this message, hope it works.

Okay, I did all this, and My wlan still not working, my computer does not find the drivers.

Information about my computer: 2001, so over 10 years old, run windows xp before I installed Ubuntu Fujitsu Siemens Computers: Scaleo 600

Information about wlan: Modem is ZyXEL (I don't remember the model) I have NETWJORK W522U and ZyXEL AWD 2205, both usb. My Ubuntu is 10.04 LTS, with no support.

So can somebody tell me what I am doing wrong or tell me what I need to buy to get working wlan in Ubuntu? Must I have install newer ubuntu (10.04 NOT SUPPORTED ANYMORE)

Thanks for the help average.

share|improve this question
    
After sudo make you must use sudo make install to install the driver. For others provide us lsusb result not the model number. The question is off topic in this site as per FAQ. It says questions for EOL ubuntu are considered off topic. So better upgrade to a later version which does support many more hardware. –  Web-E Jul 27 '13 at 10:18
add comment

1 Answer 1

up vote 0 down vote accepted

Okay, problem solved (about 6 months ago). I only installed Ubuntu 12.04, and it was working. It was too slow of cource, but with LXDE it is ok.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.