Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Ubuntu 13.04 installation (with xubuntu-desktop installed if that matters). My problem is that sometimes the sound hotkeys (Fn + F10 / F11 /F12) just stop working (I can still change the sound volume from the sound applet).

I've tried running xev - it looks like the system just ignores these hotkeys (nothing is shown in the output).

Not sure if this is a related problem, but when the system boots, the sound level is always set to maximum as soon as, e.g., screen brightness level is remembered and restored correctly.

P.S. My hardware is eeePC 1005HA. The system is not a clean installation, it's being upgraded since 9.10.

share|improve this question
add comment

2 Answers

Open, System Setting and Go Keyboard, After Select Shortcut Tab and finally select Sound and Media and now you can show list and select your hotkeys to up down volume

enter image description here

share|improve this answer
    
Xubuntu seems to have a different dialog for these settings. Anyway, I believe that shortcuts themselves are set up correctly, because most of the time they work fine. It looks like sometimes something fails to launch on system boot, preventing the shortcuts from working. Any ideas where and what should I look for? –  Alex Kiselev Jul 27 '13 at 19:02
add comment

It looks like restarting xfce4-volumed fixes the problem. I guess I just need to create a respective script that will run on startup.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.