Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I purchased ASUS Notebook G75VX with Win8 preinstalled. I have to install Linux on it (dual-boot with Win8 preferably). I have read a lot on this (I am new to all this) but nothing has yet worked for me.

All the illustrating images are at : http://www.giref.ulaval.ca/~zkavazov/ASUS_Tech_Support.zip

0) I Disabled SecureBoot (FastBoot) + burned OpenSUSE 12.3 ISO DVD + burned Ubuntu 12.04 ISO DVD. 1) I followed all the steps proposed by http://www.tweakhound.com/2013/03/18/dual-boot-opensuse-12-3-and-windows/ and used EasyBCD without any success.

2) OpenSUSE 12.3 -- Kernel=Default:::::::::::: Trying to install it with Kernel at Default: I get nowhere very quickly. I do not even get to the first step of the installation (Choice of Language). The screen images that I get while trying to boot from DVD and installing OpenSUSE for the first time are labeled OpenSUSE_DVD_1.jpg to OpenSUSE_DVD_8.jpg.

3) OpenSUSE 12.3 -- Kernel=SafeSettings:::::::::::: Trying to install it with Kernel at SafeSettings: I almost got it :). Note that I would probably end up without graphics if I get Linux to work under SafeSettings -- just a hypothesis. I went through the installation process following TweakHound link above and using EasyBCD. Now, the Windows Boot Manager sees openSUSE 12.3: I have a choice to start Win8 or OpenSUSE. Windows keeps booting just fine. However, it refuses to boot into openSUSE. It gives me a message:

File: \NST\AutoNeoGrub0.mbr

Status: 0x000007b

Info: operating system could not be loaded because a required file is missing or contains errors

I verified more then once and the file C:\NST\AutoNeoGrub0.mbr is there ....

4) Ubuntu 12.04 LTS --- DVD:::::::::::: I also tried Ubuntu 12.04 LTS. It would not start the installation from the DVD. Pictures of the screen related to this attempt are labeled Ubuntu_DVD_1.jpg ; Ubuntu_DVD_2.jpg ; Ubuntu_DVD_3.jpg.

5) Ubuntu 12.04 LTS --- exe:::::::::::: Finally, I tried to install Ubuntu just as I would for any other software under Windows by double-clicking on wubi.exe file (Win8 was running, I wen to Computer-->DVD and simply double-clicked on *.exe file). It went just fine. It finished the installation. I restarted the laptop. It presented a dual-boot screen (never saw this one before-- all blue and neat) offering the choice between Win8 and Ubuntu. Again, Win8 boots fine but Ubuntu would not. It gives the same kind of error as for OpenSuse: could not find Ubuntu MBR file. Pictures of the screen are labeled Ubuntu_exe_1.jpg; Ubuntu_exe_2.jpg;Ubuntu_exe_3.jpg.

Of course, the Ubuntu MBR file is at its C: location and is not empty.


I am pretty desperate at this point.

Any help and insight would be extremely appreciated.

This wonderful ASUS monster machine is absolutely useless to me without Linux in it since all the numerical codes that I will use for my calculations run on Linux.

Many thanks !!

share|improve this question

marked as duplicate by Jorge Castro, Radu Rădeanu, aquaherd, AgentCool, Eliah Kagan Jul 28 '13 at 20:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Oldfred, thanks a lot for your answer. I went through the links. It still does not work. I even tried Fedora 19 and LinuxSecureMix-unsuccessfully. My disk is GPT, SecureBoot desabled, and I used UEFI option while installing. I get stucked right at the beginning. I have screen shots here giref.ulaval.ca/~zkavazov/ASUS_Linux_Problems_2.zip One can see GRUB menus and errors observed while installing openSUSE and Ubuntu. I must be doing something wrong. I show screen shots of Setup Menus on my laptop -- may be useful to local my error. Many thanks! –  user178769 Jul 29 '13 at 23:31

1 Answer 1

You seem to be finding and using instructions for BIOS/MBR or wubi type systems, but you have the new UEFI which replaces BIOS and has to have gpt partitioning not MBR(msdos).

Wubi does not work with gpt partitioned drives and UEFI has to have gpt, so wubi does not work with any of the new UEFI systems. Grub4dos (which wubi uses) doesn't work with GPT disks (required by UEFI)

http://www.omgubuntu.co.uk/2013/04/wubi-advice

If you boot Ubuntu in UEFI mode, you will get a grub menu, not the accessibility icons (or person & keyboard). How you boot install media is how it installs, but Boot-Repair will convert a BIOS install to UEFI install.

Backup efi partition and Windows partition before Install of Ubuntu. Shows install with screen shots.

https://help.ubuntu.com/community/UEFI

Also shows Windows 8 screeens

Installing on a Pre-Installed Windows 8 System (UEFI Supported)

Boot Repair -Also handles LVM, GPT, separate /boot and UEFI dual boot. required for UEFI & grub bug fixes

https://help.ubuntu.com/community/Boot-Repair

share|improve this answer
    
Oldfred, thanks a lot for your answer. –  user178769 Jul 29 '13 at 23:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.