Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

my VPS stops booting at "fuse init" What can I do to resove the Problem? Network is already up and pingable , but all the services aren't available. (= no SSH)

 [ ok                                             done. 
[    2.522995] microcode: CPU0 sig=0x306a9, pf=0x2, revision=0x10
[....] Waiting for /dev to be fully populated...
[    2.554588] microcode: Microc ode Update Driver: v2.00 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
[    2.661414] Error: Driver 'pcspkr' is already registered, aborting...
done.
[....] Activating swap...
[    2.841916] Adding 524284k swap on /dev/xvda2.  Prio rity:-1 extents:1 across:524284k SS
done.
[....] Checking root file system...fsck from util-linux 2.20.1
/dev/xvda1: clean, 95058/2621440 files, 5049824/10485760 blocks
done.
[    3.171890] EXT3-fs (xvda1): using internal journal
[info] Loading kernel module ipv6.
[ ok ] Cleaning up temporary files... /tmp /lib/init/rw.
[ ok ] Activating lvm and md swap...done.
[....] Checking file systems...fsck from util-linux 2.20.1
done.
[FAIL] Mounting local filesystems...failed.
[ ok ] Activating swapfile swap...done.
[ ok ] Cleaning up temporary files....
[ ok ] Setting kernel variables ...done.
[....] Configuring network interfaces...
[    4.671631] fuse init (API version 7. 20) 

any Ideas ?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.