Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

so I'm running Ubuntu 12.04 on a Samsung Series 7 Chronos Laptop. It has i7 cores and Nvidia Optimus Graphics and, needless to say being Samsung, a number of bugs to go along with it. Basically every time I close the lid for two minutes and open it back up and wake it from suspend, Bluetooth has been re-enabled and I have to disable it again to save on battery.

Is there a terminal script I can run or a file I can edit to boot with it disabled and keep it disabled on wakeup and login?

Thanks in advance, Jack

share|improve this question

1 Answer 1

Open a terminal window and type

sudo sed -i "s/NoDisplay=true/NoDisplay=false/g" /etc/xdg/autostart/*.desktop

Then Open Dash And Search For "Startup Applications". Find Bluetooth In The List And Uncheck It. Click Close On The Side. Hope This Helps!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.