Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

how can I switch on my modem at network manager, I have prolink PHS100 GSM 3G modem which works well on Ubuntu 12.04 but when plugged in to my laptop which use Ubuntu 13.04 it doesn't work with same setting in Ubuntu 12.04. After I click on the modem said "You now connected to GSM network" but there is no internet connection. Then I go to network manager, on Mobile Broadband option I can't switch to on, it always switch back to off mode.

info: my laptop is Acer aspire s3-951

Please help, thanks

share|improve this question
    
Have there been any updates on this? I haven't been able to get the PHS100 to even show up in /dev/ according to instructions here and am running 13.10. –  metasoarous Feb 27 at 9:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.