Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Okay so I installed Ubuntu, which was working all fine and dandy. Then I updated some proprietry driver (I believe it was a nvidia one, but it sounded weird). I installed it, also did some of the upgrades using software updatot, and now after the reboot I am missing everything but the wallpaper. However, i can still see the too bar at the login screen. Heck, the login screen is fine it's just when I log in.

Also, when I go into the terminal, I keep getting pounded from having my login wrong, but I think I know it now. Just tell me how i can fix this thanks :)

I am using Ubuntu 13.04

share|improve this question
    
Can you share more details on what you have installed? or how you did it (some website where you got the info). Before that try this - askubuntu.com/q/17381/35775. Let us know if this solves the issue –  Web-E Jul 26 '13 at 9:41
    
Okay so I tried that but can't seem to get the plugin manager open. Also errors popped up about my nvidia drivers, SO im guessing thats the problem. Is there any way to delete through the terminal the nvidia proprietry driver i installed? If this doesn't work I'm just going to reinstall ubuntu tomorrow –  Adam Jul 26 '13 at 10:12
    
can have look here - How can I uninstall a nvidia driver completely ? –  Web-E Jul 26 '13 at 10:31
    
Okay so I went ahead and am going to reinstall Ubuntu but thanks for your help :). I think uninstalling nvidia drivers would have worked but i couldn't try it went straight to the reinstall sorry. –  Adam Jul 26 '13 at 11:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.