Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well, I recently upgraded Ubuntu from 12.04 to 12.10 and after that, I upgraded again to 13.04. After all this process I've tried to start Thunderbird, but it crashes while is downloading the messages.

I get this error when starting from command line;

(thunderbird:10587): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
(process:10587): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
(thunderbird:10587): GLib-CRITICAL **: g_hash_table_insert_internal: assertion 'hash_table != NULL' failed
Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 14: reading configurations from ~/.fonts.conf is deprecated.

I tried launching Thunderbird in safe mode but the previous lines keep appearing on the command line.

Do you have a solution to fix this?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.