Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After i set the option "Cube Reflection and Deformation" in Compiz, when i try reduce the "Opacity While not running" the screen stay darker. I wanted to post a picture but I am unable to do so due to insufficient reputation.

I think this problem is easy to solve, once i got it... but i don't remeber.

enter image description here

share|improve this question
    
You can always add a link to your picture. Etc: remove the "!" mark, so everybody can still see the picture in a separate window. (After gaining your reputation you can edit your question and add back the "!" mark). –  Gediminas Jeremiah Gudelis Jul 25 '13 at 20:26
3  
@WesleySilva This site is not a forum. I suggest you to read up on how this site works. askubuntu.com/about –  gertvdijk Jul 26 '13 at 1:20
1  
Fn+ arrow right key combination may be help you, try this –  Hasiya Jul 26 '13 at 1:51
1  
You need to read the FAQ... –  Alvar Jul 26 '13 at 13:31
2  
@Wesely: Simply reset the changes you have done to Compiz. rm -r ~/.config/compiz-1; rm -r ~/.compiz –  Naveen Jul 26 '13 at 13:36

2 Answers 2

you can change your Brightness level using terminal,

Install xdotool from the Software Center

Then in your script to increase brightness:

xdotool key XF86MonBrightnessUp

To decrease Brightness

xdotool key XF86MonBrightnessDown
share|improve this answer
    
Compiz has nothing to with the brightness but a Compiz plugin. –  Naveen Jul 26 '13 at 13:34
    
Thanks!!! Hasiya Rulzz... i tried what did you told me but the problem still happen... Naveen said that "compiz has nothing to with the brightnesss", and i agree with him.. i think this problem is happening because maybe there is a plugin or something like this missing... I having problem with "Annimation Add-on", does not appear in my compiz, maybe it is. But thank you so much because until now no one help me here... by doing this you gave me another alternative and another idea.. thanks for you and Naveen –  Wesley Silva Jul 26 '13 at 15:35

Naveen i have disabled "Cube Reflection and Deformation" and look what happen!!!

enter image description here

Did you see the screen. it is more bright.

Do you have any idea what can i do to correct this problem?

Thanks for advice!!!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.