Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
11:12 dev@ubuntu ~/qsr  (build-0.3)$ dmesg
[57392.897482] CIFS VFS: Server requires packet signing to be enabled in /proc/fs/cifs/SecurityFlags.
[57392.897935] CIFS VFS: cifs_mount failed w/return code = -95

My fstab entry:

//192.168.101.5/Development/Repositories /mnt/ServerName/Development/Repositories cifs credentials=/home/dev/.smbcredentials,uid=dev,gid=dev,iocharset=utf8,sec=ntlm 0 0 

I've got another entry in fstab that is nearly identical and is also mounting a windows share -- but it's not resulting in an error.

Another question: where would I find docs for that return code?

This error has only popped up since I went from 32b 12.04 to 64b 12.04. The fstab entry was fine in 32b.

Edit: removing sec=ntlm seems to have fixed it. No idea why. Anyone have an answer for that? I'm going to leave this question up in case anyone else runs into this issue.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.