Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

An image is worth a thousand words:

enter image description here

I haven't noticed it for any other site that the Stack Exchange network. (Maybe it is just coincidence as it is not consistent).

If I leave it alone it goes away (I think) but as soon as I roll over it, it definitely goes away.

Has anybody encountered this before?

Thanks in advance!

Is this questions for Super User?

share|improve this question

closed as off topic by Stefano Palazzo Feb 2 '12 at 15:39

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  Jacob Johan Edwards Feb 2 '12 at 12:33

2 Answers 2

I have encountered this before, but it only seems to happen for a fraction of a second before it goes away. I'm guessing it's because chrome uses a static image with all of the animation frames in it, and doesn't clip it properly on rare occasions. No idea of a fix, but it's a minor issue (for me, at least).

Things to try:

  1. Switch Chrome channels. There's a dev channel and a stable channel, last I checked, and it is quite possible that only one of them has the issue.
  2. Chromium might not have the issue.
share|improve this answer

It's not a stack-exchange specific bug, as I've seen it on different websites. I've had that issue recently (i.e. the last week) so it's a new bug.

A workaroud that works for me is to switch tab and switch back again. Can you confirm if that has an effect?

To resolve it, you can change channel as said above: You can find more information on channels on this webpage: http://www.chromium.org/getting-involved/dev-channel

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.