Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just recently installed Steam via Ubuntu Software Center. I tried to run the application and nothing happened. I then tried running steam in terminal and got this message.

blake@blake-HP-dc5000-uT-PB463A:~$ /usr/bin/steam %U Running Steam on ubuntu 12.04 32-bit STEAM_RUNTIME is enabled automatically ILocalize::AddFile() failed to load file "public/steambootstrapper_english.txt". [2013-07-24 17:22:40] Startup Installing breakpad exception handler for appid(steam)/version(0_client) SteamUpdateUI: An X Error occurred X Error of failed request: BadAlloc (insufficient resources for operation)

Can anyone help me to get Steam working? Thanks in advance.

share|improve this question
Hello @BlakeHuffman. Welcome to AskUbuntu. Did you already try uninstalling and reinstalling Steam? It seems that your current installation is corrupted, which can easily be fixed by properly reinstalling it. Let us know. Thank you. –  Geppettvs D'Constanzo Jul 24 '13 at 21:33
Ill try right now. Also do you think maybe getting a download straight from steams website is a better alternative? –  Blake Huffman Jul 24 '13 at 21:36
I uninstalled and reinstalled steam and got the same message when running in terminal. –  Blake Huffman Jul 24 '13 at 21:43
Did you already uninstall and reinstall??? When I did it took a couple of hours just downloading and well, I installed from steam's website. (o.O) Ok, let's say it's in the Software Center now but... it was too fast. However, you should give a chance to the Steam's website installer. Let us know if you succeed. –  Geppettvs D'Constanzo Jul 24 '13 at 21:50
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.