Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I reboot my computer Lubuntu prompts me for a password,it's just after the motherboard prefrences and there are no username options,just system password,I input sudo password and it's ok,but it's kinda annoying,I want lubuntu to autologin,I have removed the option that Lubuntu asks me password at login,in users and groups preferences,if I would have checked that,I would have to input my password twice.. So,how do I get rid of that "boot" password.. It's a blueish screen,with a huge lubuntu logo,and just a password field..

share|improve this question
add comment

1 Answer

I would post this as a "comment", but I can't because of the forum rules.

I think it has to do with Ubuntu's security system. When you disable the keyring password, it's not that you disable passwords. You just disable the built-in password manager. You will be prompted for passwords every time you come to a closed area. In my opinion it's not usefull to do this.

Try if you still will be prompted at the beginning, if you enable your keyring password again. I think you won't be asked two times.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.